AccueilRechercherS'enregistrerConnexion

Partagez
 

 SoaSE version FR compatible avec les mods ENG ?

Aller en bas 
AuteurMessage
elementalia
Sujet


Nombre de messages : 2
Date d'inscription : 02/03/2009

SoaSE version FR compatible avec les mods ENG ? Empty
MessageSujet: SoaSE version FR compatible avec les mods ENG ?   SoaSE version FR compatible avec les mods ENG ? Icon_minitimeLun 2 Mar 2009 - 23:17

Bonjour,


Je me suis réçemment acheté ce fantastique jeu qu'est SoaSE et j'envisage d'y installer le fameux mod 7 Deadly Sins.

A l'heure actuelle, le jeu (version française) est à la version 1.15 par Impulse.

J'ai téléchargé le mod 7DS version 1.3D et je l'ai correctement installé.
Lorsque que j'active le mod dans le jeu, il plante et "Minidump"

J'ai téléchargé le mod 7DS version 2.0Béta D et je l'ai correctement installé.
Lorsque j'active le mod dans le jeu, il plante et "minidump"

J'ai téléchargé les 2 fichiers de traductions ( pour 7DS 1.3D ET 2.0béta D ) et les ai correctement installé avec leur mod respectif mais malheureusement cela n'a rien changé.

Enfin, j'ai téléchargé et installé le mod Solar Sins 2.0 pour la V1.1 du jeu et... le mod fonctionne ! L'ennui c'est qu'il n'y a plus de traduction disponible et que je me retrouve avec des "String not found" au cours d'une partie pour le nouveau contenu.

Faut-il le jeu en version anglaise pour que 7DS fonctionne ?
Si c'est le cas, pourquoi le mod Solar Sins 2.0 fonctionne sur ma version FR et pas 7DS ?

J'espère que vous pourrez m'aider Smile
Revenir en haut Aller en bas
freecry
Administrateur
freecry

Nombre de messages : 757
Localisation : Dans l'espace
Date d'inscription : 19/04/2006

SoaSE version FR compatible avec les mods ENG ? Empty
MessageSujet: Re: SoaSE version FR compatible avec les mods ENG ?   SoaSE version FR compatible avec les mods ENG ? Icon_minitimeVen 6 Mar 2009 - 9:20

Pour l'instant le mod deadly sins 2.0 ne tourne que sous la version 1.05 de sins.

Il faut attendre la version 2.05 de ce mod. C'est un problème de codage des images textures ? je ne sais pas trop

Bref il faut attendre Very Happy
Revenir en haut Aller en bas
http://transgalactique.free.fr
elementalia
Sujet


Nombre de messages : 2
Date d'inscription : 02/03/2009

SoaSE version FR compatible avec les mods ENG ? Empty
MessageSujet: Re: SoaSE version FR compatible avec les mods ENG ?   SoaSE version FR compatible avec les mods ENG ? Icon_minitimeVen 6 Mar 2009 - 17:03

Trés bien, alors j'attendrais Smile

Merci Freecry
Revenir en haut Aller en bas
Contenu sponsorisé




SoaSE version FR compatible avec les mods ENG ? Empty
MessageSujet: Re: SoaSE version FR compatible avec les mods ENG ?   SoaSE version FR compatible avec les mods ENG ? Icon_minitime

Revenir en haut Aller en bas
 
SoaSE version FR compatible avec les mods ENG ?
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Nanoztag compatible avec karotz?
» Nabaztag/tag et WPA2 Securité
» pb avec les nano et les ztamps
» Cette Application n'est compatible avec cet objet
» Ptp avec autosurfs compatibles

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Trans_Galactique :: Sins of a Solar Empire :: Sins of a Solar Empire :: Bugs, demandes d'aide-
Sauter vers: