AccueilFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 bug avec le patch 1.3

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
Peace Phoenix
Ministre


Nombre de messages : 202
Date d'inscription : 24/07/2006

MessageSujet: Re: bug avec le patch 1.3   Jeu 14 Sep 2006 - 15:40

gdz a écrit:
effectivement avec la version anglaise le nom de la base apparait à la place de [StarbaseName]
mais pas avec la version française
alors d'ou ça viens ?
N'y aurait-il pas un problème de majuscule/minuscules? Car StarBaseName <> StarbaseName Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gdz
Invité



MessageSujet: Re: bug avec le patch 1.3   Jeu 14 Sep 2006 - 16:17

eureka !!!!! merci pour le coup de pouce. effectivement il s'agit bien d'une erreur de consonne dans la version française. Vous devriez refaire votre fichier GC2 Conversations et question fautes d'ortographe je vous suggère de vous servir de microsoft office
Revenir en haut Aller en bas
freecry
Administrateur


Nombre de messages : 757
Localisation : Dans l'espace
Date d'inscription : 19/04/2006

MessageSujet: Re: bug avec le patch 1.3   Jeu 14 Sep 2006 - 20:46

Tu peux préciser STP
c'est [StarbaseName] ou [StarbaseName] ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://transgalactique.free.fr
gdz
Invité



MessageSujet: Re: bug avec le patch 1.3   Jeu 14 Sep 2006 - 20:55

c'est [StarbaseName] la vraie syntaxe au lieu de [StarBaseName] il y a une différence de "b". Au lieu que ce soit un "b" en majuscule c'est en minuscule qu'il faut qu'il soit
Revenir en haut Aller en bas
freecry
Administrateur


Nombre de messages : 757
Localisation : Dans l'espace
Date d'inscription : 19/04/2006

MessageSujet: Re: bug avec le patch 1.3   Jeu 14 Sep 2006 - 21:04

Ok Merci


Edit:Corrigé et mis en ligne

Ps je n'ai pas word... simplement open office et j'avoue à ma grande honte ne pas avoir passer tous les fichiers au correcteur orthographique Razz
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://transgalactique.free.fr
gdz
Invité



MessageSujet: Re: bug avec le patch 1.3   Ven 15 Sep 2006 - 9:12

attention je viens de savoir qu'ils ont sorti la version 1.31
Revenir en haut Aller en bas
Peace Phoenix
Ministre


Nombre de messages : 202
Date d'inscription : 24/07/2006

MessageSujet: Re: bug avec le patch 1.3   Ven 15 Sep 2006 - 9:47

gdz a écrit:
attention je viens de savoir qu'ils ont sorti la version 1.31
Mais quand j'ai vérifié hier soir, il y avait toujours le problème sur le fichier english.str.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gdz
Invité



MessageSujet: Re: bug avec le patch 1.3   Ven 15 Sep 2006 - 12:26

lequel de problème ?
Revenir en haut Aller en bas
Peace Phoenix
Ministre


Nombre de messages : 202
Date d'inscription : 24/07/2006

MessageSujet: Re: bug avec le patch 1.3   Ven 15 Sep 2006 - 13:31

gdz a écrit:
lequel de problème ?
Celui qui entraine un CTD sur si un vaisseau attaque. Bien sur cela n'a d'effet que pour la version française officiellle.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
freecry
Administrateur


Nombre de messages : 757
Localisation : Dans l'espace
Date d'inscription : 19/04/2006

MessageSujet: Re: bug avec le patch 1.3   Ven 15 Sep 2006 - 13:46

Peace Phoenix a écrit:
Mais quand j'ai vérifié hier soir, il y avait toujours le problème sur le fichier english.str.

Si j'ai bien compris sur le forum de Stardock. ils préfèrent corriger le code avant de mettre les traductions Allemande et française en ligne. Je crois mais je ne suis pas sûr qu'ils sont prêt à prendre une correction du fichier english.str (Si je me trompe corrige moi ).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://transgalactique.free.fr
gdz
Invité



MessageSujet: Re: bug avec le patch 1.3   Sam 16 Sep 2006 - 4:46

attention dans le fichier UPIssues français il y a des phrases qui n'ont pas été traduites. De plus dans ce fichier il ya une syntaxe qui a été mal corrigée:
[ OtherEmpireName ] n'oubliez pas que dans la version anglaise elle se nomme [OtherEmpireName], faites bien attention à l'espace entre les []
Revenir en haut Aller en bas
freecry
Administrateur


Nombre de messages : 757
Localisation : Dans l'espace
Date d'inscription : 19/04/2006

MessageSujet: Re: bug avec le patch 1.3   Sam 16 Sep 2006 - 8:48

Ok merci j'ai du faire un mélange de fichiers car je croyais bien avoir résolu ce bug là...

Bon je corrige ça le plus vite possible...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://transgalactique.free.fr
freecry
Administrateur


Nombre de messages : 757
Localisation : Dans l'espace
Date d'inscription : 19/04/2006

MessageSujet: Re: bug avec le patch 1.3   Sam 16 Sep 2006 - 8:54

freecry a écrit:
Ok merci j'ai du faire un mélange de fichiers car je croyais bien avoir résolu ce bug là...

Bon je corrige ça le plus vite possible...



edit: pour les phrases en anglais c'est normal elles ne sont pas prise en compte dans le jeu (balises <!-- xxx --> )
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://transgalactique.free.fr
Contenu sponsorisé




MessageSujet: Re: bug avec le patch 1.3   Aujourd'hui à 0:43

Revenir en haut Aller en bas
 
bug avec le patch 1.3
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2
 Sujets similaires
-
» Jouer aux Sims avec le Patch 4Go RAM ?
» Problème avec le Patch 2011
» ressources infini avec le patch
» Jim Noire - My Patch
» Problème avec le patch 1.5.0.725

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Trans_Galactique :: Galciv2 :: Dread Lord :: Bugs, demandes d'aide-
Sauter vers: