AccueilFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 pb d'installation

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
alain
Sujet


Nombre de messages : 9
Age : 53
Date d'inscription : 19/07/2006

MessageSujet: pb d'installation   Jeu 27 Juil 2006 - 20:01

bonjour a tous je viens d'installer galactic 2 version Anglaise sur mon pc tout est ok la video se lance puis je parametre mon jeux et quand il se laoding boum retour windows avez vous une soluce a mon pb? J avais lu que les versions anglaise bugge avec windows xp francaise??
MERCI POUR VOS REPONSES
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
freecry
Administrateur


Nombre de messages : 757
Localisation : Dans l'espace
Date d'inscription : 19/04/2006

MessageSujet: Re: pb d'installation   Jeu 27 Juil 2006 - 21:33

Quelle version anglaise ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://transgalactique.free.fr
Peace Phoenix
Ministre


Nombre de messages : 202
Date d'inscription : 24/07/2006

MessageSujet: Re: pb d'installation   Jeu 27 Juil 2006 - 22:13

Serait-il possible de poster le fichier debug.err?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alain
Sujet


Nombre de messages : 9
Age : 53
Date d'inscription : 19/07/2006

MessageSujet: Re: pb d'installation   Jeu 27 Juil 2006 - 23:22

Dans la version d'origine en plus j 'ai rajoute la version 2.1 rien n'y fait
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alain
Sujet


Nombre de messages : 9
Age : 53
Date d'inscription : 19/07/2006

MessageSujet: Re: pb d'installation   Jeu 27 Juil 2006 - 23:53

je viens de regarder sur le site de galactic il parle de deux solutions possible si je comprends bien soit de decocher l option video "throttle framerate"mais comme j ai mis le super traducteur francais je ne sais pas a quoi cela correspond de plus il parle d un fichier debug.er mais alors la je pige pas!!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Peace Phoenix
Ministre


Nombre de messages : 202
Date d'inscription : 24/07/2006

MessageSujet: Re: pb d'installation   Ven 28 Juil 2006 - 1:27

Poste le contenu du fichier debug.err qui se trouve dans le répertoire Galciv2. Ca permettera de voir s'il y a un problème au niveau de la configuration.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alain
Sujet


Nombre de messages : 9
Age : 53
Date d'inscription : 19/07/2006

MessageSujet: Re: pb d'installation   Ven 28 Juil 2006 - 18:17

j'ai kle dossier debug.er mais comment l 'ouvrir??
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
freecry
Administrateur


Nombre de messages : 757
Localisation : Dans l'espace
Date d'inscription : 19/04/2006

MessageSujet: Re: pb d'installation   Ven 28 Juil 2006 - 19:24

avec le note pad de windows clic droit --> ouvrir avec
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://transgalactique.free.fr
alain
Sujet


Nombre de messages : 9
Age : 53
Date d'inscription : 19/07/2006

MessageSujet: Re: pb d'installation   Ven 28 Juil 2006 - 21:27

voila mon fichier
Debug Message: Version v1.2 last updated on: Mon Jun 12 18:04:26 2006
Debug Message: *********DXDiag info follows.*********
System Info
Time: 7/28/2006, 20:19:15
DirectX Version: DirectX 9.0c (4.09.0000.0904)
Machine Name: SNCA06000114
Operating System: Windows XP Home Edition (5.1, Build 2600) (2600.xpclient.010817-1148)
Languages: French (Regional Setting: French)
System Manufacturer: Packard Bell NEC
System Model: 00000000000000000000000
BIOS: Default System BIOS
Processor: AMD Athlon(tm) Processor, ~1.4GHz
Physical Memory: 384MB RAM
Page File: 176MB used, 745MB available
Windows Dir: C:\WINDOWS


Display Info
Display device 1:
Device Name: \\.\DISPLAY1
Card Name: RADEON 7000 SERIES
Manufacturer: ATI Technologies Inc.
Chip Type: Radeon 7000 AGP (0x5159)
DAC Type: Internal DAC(350MHz)
Key Device: Enum\PCI\VEN_1002&DEV_5159&SUBSYS_40021458&REV_00
Display Memory: 32.0 MB
Current Display Mode: 1024 x 768 (32 bit) (60Hz)
Monitor Name: Monitor A727 Packard Bell
Monitor Max Resolution: 1280,1024
Driver Name: ati2dvag.dll
Driver Version: 6.14.0010.6343
Driver Date: 4/28/2003 22:39:48
DirectX Acceleration Enabled: Yes



Sound info
Sound device 1:
Description: NEC VIA Audio
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: PCI\VEN_1106&DEV_3058&SUBSYS_20031631&REV_50
Manufacturer ID: 1
Product ID: 100
Driver Name: cviaaud.sys
Provider: NEC
Driver Version: 6.13.0010.8060
Driver Date: 9/20/2001 11:33:40
Type: WDM
Other Drivers:
Acceleration Level: 3
Cap Flags: 0
Min/Max Sample Rate: 0, 0



Debug Message: *********END dxdiag info.*********
Debug Message: Entering WinMain
Debug Message: ******* Starting Game Shell *******
Debug Message: Going Fullscreen
Debug Message: Preparing to change display settings.
Debug Message: Using multilsample setting: D3DMULTISAMPLE_NONE
Debug Message: Game Resolution: 1024 x 768
Debug Message: Running fullscreen.
Debug Message: HAL (hw vp): RADEON 7000 SERIES
Debug Message: D3DPRESENT_INTERVAL_DEFAULT
Debug Message: Refresh rate: 60
Debug Message: Bit Depth: 32 bit.
Debug Message: *********Checking D3DDevice Caps***********************
Debug Message: A full-color cursor is supported in hardware at high resolution modes.
Debug Message: RGB in format 6:6:6, Masks reported as ff0000:ff00:ff
Debug Message: Now Fullscreen
Debug Message: Shell initialization complete
Debug Message: ***** Initializing Game *****
Debug Message: Timer Frequency is 0 369e99
Debug Message: Initializing sound card.
Debug Message: initailizing bink
Debug Message: Create setup screens.
Debug Message: Clear galaxy settings.
Debug Message: Clear influence.
Debug Message: Clear up laws.
Debug Message: Clear first time events.
Debug Message: Clear wonders and trade goods.
Debug Message: Clear sector mapper.
Debug Message: Set mouse.
Debug Message: Set update timer.
Debug Message: Clear data definitions.
Debug Message: No files found matching mask C:\Documents and Settings\alain\Mes documents\My Games\GalCiv2\ships\*.xml
*DEBUG ERROR: ***Unable to find required tech Xeno Industrial Theory for TinyHull0. ***
*DEBUG ERROR: ***Unable to find required tech ImpossibleTech for PirateShip. ***
*DEBUG ERROR: ***Unable to find required tech Xeno Industrial Theory for TinyHull0. ***
*DEBUG ERROR: ***Unable to find required tech Xeno Industrial Theory for TinyHull0. ***
*DEBUG ERROR: ***Unable to find required tech ImpossibleTech for Starbase. ***
Debug Message: Reading Star Names
Debug Message: Reading Star Names... Done
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Peace Phoenix
Ministre


Nombre de messages : 202
Date d'inscription : 24/07/2006

MessageSujet: Re: pb d'installation   Ven 28 Juil 2006 - 23:05

alain a écrit:

Physical Memory: 384MB RAM
Page File: 176MB used, 745MB available
Avoir seulement 754 MB de disponible pour GC2 est trop court. Il faudrait plus de mémoire virtuelle


alain a écrit:

Driver Version: 6.14.0010.6343
Driver Date: 4/28/2003 22:39:48
Les drivers graphiques ont plus de 3 ans. Il faut les mettre à jour.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alain
Sujet


Nombre de messages : 9
Age : 53
Date d'inscription : 19/07/2006

MessageSujet: Re: pb d'installation   Sam 29 Juil 2006 - 13:33

je viens de mettre les drivers de ma carte graphique a niveau et cela marche impeccable merci a tous
ps la version fr de freecry du travail de PRO
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: pb d'installation   Aujourd'hui à 21:08

Revenir en haut Aller en bas
 
pb d'installation
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème d'Installation de Mods
» Installation mod
» Problèmes d'installation de bâtiments
» Free Box => installation AIDE
» Installation de données sur HDD : quels jeux et combien ?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Trans_Galactique :: Galciv2 :: Dread Lord :: Bugs, demandes d'aide-
Sauter vers: