AccueilFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Traduction 1.2 valable pour la version 1.4?

Aller en bas 
AuteurMessage
BoogieDancer
Sujet


Nombre de messages : 1
Date d'inscription : 28/06/2012

MessageSujet: Traduction 1.2 valable pour la version 1.4?   Jeu 28 Juin 2012 - 17:14

Bonjour, tout d'abord merci pour vos traductions, c'est grâce à elles que j'ai découvert GalCiv2 sur lequel j'ai passé des centaines d'heures.

J'ai une petite question la trad pour la version 1.2 d'Elémental - war of magic peut-elle fonctionner avec la version 1.4?

Merci par avance.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
Traduction 1.2 valable pour la version 1.4?
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Trans_Galactique :: Elemental :: Elemental :: traduction-
Sauter vers: