AccueilFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Connexion Partie

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Trak
Sujet


Nombre de messages : 1
Date d'inscription : 18/06/2009

MessageSujet: Connexion Partie   Jeu 18 Juin 2009 - 2:30

Bonjour à tous,

Je débute dans le jeu, j'ai essayé de trouver un sujet pouvant répondre à ma question avant de poster un message, mais sans résultat.

voici donc mon problème:

j'ai SOSE et entrenchement, j'ai installé Impluse, fait les mises à jour, créer un compte avec mon numéro de série.
je lance le jeu, me connecte aux serveur IronClad sans soucis. je vais ensuite dans le menu pour rejoindre une partie et lorsque je clique sur l'une d'entre elle, le jeu me dis de vérifier ma version du jeu, et rien d'autre.

Mais selon impluse mon jeu est à jour, d'où mon dilemme.

SOSE: V1.17
Entren : V1.03

Cela viendrait il de l'hôte qui héberge la partie ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
freecry
Administrateur


Nombre de messages : 757
Localisation : Dans l'espace
Date d'inscription : 19/04/2006

MessageSujet: Re: Connexion Partie   Dim 21 Juin 2009 - 22:30

C'est vraisemblable il faut que tous les joueurs d'une même partie aient la même version.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://transgalactique.free.fr
 
Connexion Partie
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Votre connexion internet ou comment savoir pourquoi certains sont meilleur que vous.
» simple bilan partie a 1000 points contre un nain
» scenario et déroulement des partie
» partie amicale OCTGN via Hamachi
» Pb de connexion à Ma nablife

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Trans_Galactique :: Sins of a Solar Empire :: Sins of a Solar Empire :: Bugs, demandes d'aide-
Sauter vers: