AccueilFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 le jeu ne se lance pas

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
chino
Sujet


Nombre de messages : 1
Date d'inscription : 20/01/2009

MessageSujet: le jeu ne se lance pas   Mar 20 Jan 2009 - 11:40

bonjours à vous étant fan de civ4 on vient de me prêter galactic civilization 2 ultimate edition le probleme c'est que lorsque je lance le jeu il ne se passe rien .j'avai deja pu test ce jeu sans souci (mais pas la meme version )

je m'explique quel que soit l'addon que je lance j'obtient un "carré noir" à l'ecran dans gestionnaire de tache le jeu n'a pas planter mais mon pc ne charge pas

j'ai xp sp3 et un pc qui tien la route (en tout cas suffisament pour ce jeu) drivers à jours
version du jeu :dark avatar 1.82

je revoi mon pote dans quelque jours je lui demanderai sa clef cd et son compte stardock est ce lié à un probleme d'activation ou autre ? parce que la je seche

edit apparament à ce que je vien de lire l'activation est obligatoire
edit 2:après 2h de recherche sur internet jai enfin trouver il y a 1 ou 2 ans j'avai deja install et il rester le fichier pref.ini dans mes document/my games/galciv2 .
il faut l'ouvrir et changer Fullscreen=1 en Fullscreen=0

sujet à archiver
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
le jeu ne se lance pas
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Trans_Galactique :: Galciv2 :: DARK AVATAR :: Bugs, demandes d'aide-
Sauter vers: