AccueilFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Rapport de bug

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
freecry
Administrateur


Nombre de messages : 757
Localisation : Dans l'espace
Date d'inscription : 19/04/2006

MessageSujet: Rapport de bug   Dim 16 Juil 2006 - 12:47

Suite à de nombreuses critiques (légitimes) sur différents forums Je crée ce topic pour répertorier tous les bugs de GalCiv2 (version française)
aussi bien
- les mauvaises traductions
- les fautes d'orthographes
- les fenêtres trop petites
- ect ect

Voilà à vous de jouer ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://transgalactique.free.fr
alzorglu
Invité



MessageSujet: bug : démarrage en écran noir   Ven 28 Juil 2006 - 1:47

Quand je lance le jeu, j'ai le loader qui apparait, puis en cliquant sur "jouer", le jeu se lance mais j'aboutis sur un écran noir.. Sad

Evidemment j'ai les derniers drivers vidéos et le patch AMD ..

Debug Message: Version v1.2 last updated on: Mon Jun 12 18:04:26 2006
Debug Message: *********DXDiag info follows.*********
System Info
Time: 7/28/2006, 00:22:06
DirectX Version: DirectX 9.0c (4.09.0000.0904)
Machine Name: PCBOR
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
Languages: French (Regional Setting: French)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 4800+, MMX, 3DNow (2 CPUs), ~2.4GHz
Physical Memory: 2048MB RAM
Page File: 215MB used, 5757MB available
Windows Dir: C:\WINDOWS


Display Info
Display device 1:
Device Name: \\.\DISPLAY1
Card Name: NVIDIA GeForce 7800 GTX
Manufacturer: NVIDIA
Chip Type: GeForce 7800 GTX
DAC Type: Integrated RAMDAC
Key Device: Enum\PCI\VEN_10DE&DEV_0091&SUBSYS_81D41043&REV_A1
Display Memory: 256.0 MB
Current Display Mode: 1280 x 1024 (32 bit) (75Hz)
Monitor Name: Écran Plug-and-Play
Monitor Max Resolution: 1600,1200
Driver Name: nv4_disp.dll
Driver Version: 6.14.0010.9131
Driver Date: 6/1/2006 17:22:00
DirectX Acceleration Enabled: Yes



Sound info
Sound device 1:
Description: Realtek AC97 Audio
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: PCI\VEN_10DE&DEV_0059&SUBSYS_812A1043&REV_A2
Manufacturer ID: 1
Product ID: 100
Driver Name: ALCXWDM.SYS
Provider: Realtek Semiconductor Corp.
Driver Version: 5.10.0000.5830
Driver Date: 4/19/2005 04:40:52
Type: WDM
Other Drivers:
Acceleration Level: 3
Cap Flags: 0
Min/Max Sample Rate: 0, 0



Debug Message: *********END dxdiag info.*********
Debug Message: Entering WinMain
Debug Message: ******* Starting Game Shell *******
Debug Message: Going Fullscreen
Debug Message: Preparing to change display settings.
Debug Message: Using multilsample setting: D3DMULTISAMPLE_NONE
Debug Message: Could not create the render device using default format. Switching to 16bit
Debug Message: Using multilsample setting: D3DMULTISAMPLE_NONE
Debug Message: Could not create the render device.
Debug Message: InitializeDirect3D Failed.
Debug Message: Now Fullscreen
Debug Message: Shell initialization complete
Debug Message: WM_CLOSE message received.
Debug Message: GameUninitialize start
Revenir en haut Aller en bas
freecry
Administrateur


Nombre de messages : 757
Localisation : Dans l'espace
Date d'inscription : 19/04/2006

MessageSujet: Re: Rapport de bug   Ven 28 Juil 2006 - 9:27

Je crois que c'est un problème avec les dual core AMD
Si tu parles anglais la solution est peut-être là
http://forums.galciv2.com/?forumid=274&aid=102033#964982

ou peut-être Peace Phoenix pourra t'aider ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://transgalactique.free.fr
Peace Phoenix
Ministre


Nombre de messages : 202
Date d'inscription : 24/07/2006

MessageSujet: Re: Rapport de bug   Ven 28 Juil 2006 - 9:32

alzorglu a écrit:

Debug Message: Could not create the render device using default format. Switching to 16bit
Ce message n'est pas bon du tout: le jeu doit être lancé en mode 32 bit. Il semble qu'il y ait un problem avec Direct 3D.

Il faudrait essayer de changer les options pour passer en mode fenêtre et voir s'il y a toujours le même message dans le fichier debug.err
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
freecry
Administrateur


Nombre de messages : 757
Localisation : Dans l'espace
Date d'inscription : 19/04/2006

MessageSujet: Re: Rapport de bug   Ven 28 Juil 2006 - 9:33

Peut-être une réinstall de direct x alors .... ???
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://transgalactique.free.fr
Contenu sponsorisé




MessageSujet: Re: Rapport de bug   Aujourd'hui à 21:11

Revenir en haut Aller en bas
 
Rapport de bug
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Rapport entrainement
» rapport de bataille Tau vs Nurgle
» Rapport de bataille HE vs O&G
» rapport de bataille tournoi TROLL
» Rapport Scénarisé

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Trans_Galactique :: Galciv2 :: Dread Lord :: Bugs, demandes d'aide-
Sauter vers: