AccueilFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Cherche version 1.4 de GC2

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Cosmojuju
Sujet


Nombre de messages : 7
Date d'inscription : 10/12/2006

MessageSujet: Cherche version 1.4 de GC2   Dim 4 Mai 2008 - 16:17

Bonjour,

Je ne retrouve plus le patch pour mettre le jeu en version 1.4. quelqu'un l'aurait-il? sinon comment le trouver?

Merci d'avance


Juju
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Cosmojuju
Sujet


Nombre de messages : 7
Date d'inscription : 10/12/2006

MessageSujet: Re: Cherche version 1.4 de GC2   Dim 4 Mai 2008 - 17:52

Problème résolu j'ai fini par le retrouver!

Merci quand même!

Juju
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
Cherche version 1.4 de GC2
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Cherche un type pour 4 pack steam ssf4ae
» Cherche modules FS9.1
» La version 7.3 arrive !
» Pokemon Version Eclat Pourpre : Bleblanrouj
» [Cherche] X-Box -VgaBox - Stick X-Arcade + adaptateur(s)

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Trans_Galactique :: Galciv2 :: Dread Lord :: Bugs, demandes d'aide-
Sauter vers: