AccueilFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Problème de performance

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Tidus
Citoyen


Nombre de messages : 28
Date d'inscription : 12/03/2008

MessageSujet: Problème de performance   Sam 15 Mar 2008 - 15:22

Salut,

j'ai un gros problème : dès qu'il y a des énemis ou une petite bataille à l'écran, je rame un peu, mais c'est très désagréable, surtout que j'ai beaucoup investi dans ma config...

Ma configuration :
intel core 2 duo e6600 2,40 GHz
2G de ram de marque
nvidia geforce 8800 gts 640 mo

vista 32 bits familiale premium

Résolution : 1280 par 1024

Je joue avec les paramètres par défaut.

J'ai esseyé de tout baissé, et de baissé ma résolution : même problème.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JMPlus
Sujet


Nombre de messages : 3
Date d'inscription : 13/03/2008

MessageSujet: Re: Problème de performance   Sam 15 Mar 2008 - 19:07

Avec cette config, tu peux sans problème tout mettre au max.

Tu es sûr que c'est lié au jeu et qu'il n'y avait rien qui tournait d'autres sur ta machine ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Tidus
Citoyen


Nombre de messages : 28
Date d'inscription : 12/03/2008

MessageSujet: Re: Problème de performance   Sam 15 Mar 2008 - 19:42

Je peux tout mettre au max ?

parfais !

J'ai juste team speak et mon antivirus (avast) qui tournent derriète.

De toutes façons, sa fait longtemps que j'ai pas formaté, je pense que si je formate, sa ira beaucoup mieux.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
irockwa
Sujet


Nombre de messages : 9
Age : 42
Localisation : Houilles, france
Date d'inscription : 17/03/2008

MessageSujet: Re: Problème de performance   Lun 17 Mar 2008 - 21:29

Salut,
c'est bizarre ton histoire, je tourne sur une config à peine plus "puissante" que la tienne en 1920x1200 avec tous les détails à fond, et je n'ai aucun problème.

Même si je suis sous xp pro, la différence ne devrait pas être aussi énorme, surtout dans une résolution "standard" comme le 1280x1024, JMPlus a raison:
JMPlus a écrit:
Avec cette config, tu peux sans problème tout mettre au max.

Formater n'est pas forcément la solution, commence par défragmenter le disque ou le jeux est installé, mettre à jour tes drivers ( graphique, si ce n'est pas déjà fait ).

Ni teamspeak ni avast ne sont aussi gourmand en ressources ^^, à moins que ton antivirus fasse un san complet de ta machine à ce moment là, mais là ça serai vraiment pas de bol ;-)
@++
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Tidus
Citoyen


Nombre de messages : 28
Date d'inscription : 12/03/2008

MessageSujet: Re: Problème de performance   Lun 17 Mar 2008 - 21:51

J'ai défragmenté hier, même problème !

Mes drivers sont à jours.

Sa dois faire un moment que j'ai pas formaté, sa peux que faire du bien.

En tout cas, je sens bien que le problème ne vient pas de ma configuration : j'ai tout mis à fond, sa rame toujours "autant".
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
freecry
Administrateur


Nombre de messages : 757
Localisation : Dans l'espace
Date d'inscription : 19/04/2006

MessageSujet: Re: Problème de performance   Lun 17 Mar 2008 - 21:55

Un bon formatage de temps en temps ...
Cela vire les véroles qu'Avast ne connait pas Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://transgalactique.free.fr
irockwa
Sujet


Nombre de messages : 9
Age : 42
Localisation : Houilles, france
Date d'inscription : 17/03/2008

MessageSujet: Re: Problème de performance   Lun 17 Mar 2008 - 22:13

Vu comme ça, un bon gros nettoyage s'impose , c'est clair !

Bon courage !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Louison
Sujet


Nombre de messages : 9
Date d'inscription : 01/03/2008

MessageSujet: Re: Problème de performance   Mar 18 Mar 2008 - 0:10

Pour ma part, je parie sur un vista fouteur de m---e , si tu as un XP qui traine installe et tu verras ton bonheur
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
irockwa
Sujet


Nombre de messages : 9
Age : 42
Localisation : Houilles, france
Date d'inscription : 17/03/2008

MessageSujet: Re: Problème de performance   Mar 18 Mar 2008 - 1:44

Louison a écrit:
Pour ma part, je parie sur un vista fouteur de m---e , si tu as un XP qui traine installe et tu verras ton bonheur

C'est pas complètement faux ^^.
Mais ça n'explique pas tout !

Un bon vieil xp des familles, ça le fait quand même bien ;-)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Tidus
Citoyen


Nombre de messages : 28
Date d'inscription : 12/03/2008

MessageSujet: Re: Problème de performance   Mar 18 Mar 2008 - 18:56

Voila, j'ai reformaté hier, je vais bientôt instalé le jeux.

Je vous dirais sur sa marche mieux.

Et je suis d'accord : on a déja une bonne perte de performance pour les jeux sur vista.

C'est pour sa que je désactive l'interface Aero quand je joue, qui elle, ne sert strictement à rien en plein jeux.

Je n'ai malheureusement plus Xp sous la main...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Tidus
Citoyen


Nombre de messages : 28
Date d'inscription : 12/03/2008

MessageSujet: Re: Problème de performance   Sam 22 Mar 2008 - 0:59

Voila, je n'ai plus de problème, un bon reformatage aura suffit !

Merci à tous pour vos réponses Wink
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème de performance   Aujourd'hui à 14:37

Revenir en haut Aller en bas
 
Problème de performance
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème de son iPod ou autre MP3
» Problème pour Tester mon Projet -RPG VX- [Résolu]
» Problème Egret 2 + J-pac + Arcade VGA (agp)
» Problème de mémorisation [Résolu]
» problème slot MVS - Résolu!

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Trans_Galactique :: Sins of a Solar Empire :: Sins of a Solar Empire :: Bugs, demandes d'aide-
Sauter vers: